MetaMask 警告旧版本加密钱包存在安全漏洞

2022.06.16 -

 “最终,我们了解到我们的密码加密功能的安全性部分受到浏览器行为的破坏,”MetaMask 的团队说。

周三,MetaMask 表示,在 Halborn 的安全研究人员的帮助下,它在旧版本的加密钱包中发现了一个严重的安全漏洞。这个安全公司因这一发现获得了 50,000 美元的奖金。

对于使用10.11.3 之前版本的 MetaMask 扩展程序的用户,三个必要条件会导致潜在的漏洞。它们是:(1) 未加密的硬盘驱动器,(2) 已将秘密恢复助记词导入到设备上的MetaMask 扩展程序中,但该设备已遭到破坏、被盗或未经授权访问,以及 (3) 使用了“显示秘密恢复助记词” 复选框以在导入过程中在屏幕上查看一个人的秘密恢复助记词。

    “我们只发现秘密恢复助记词可以在非常特殊的情况下被提取出来,并且在Halborn等待披露的这段时间里,我们已经能够引入新的保护措施。”

显然,该漏洞会影响 10.11.3 更新之前的所有浏览器版本的 MetaMask 钱包版本,以及满足所有三种情况的所有操作系统,但不会影响移动版本。

MetaMask 警告受影响的用户从受损钱包中转移资金。然而,请记住,所有这三个条件都必须满足,才能使漏洞在旧版本的MetaMask上活跃。

欧易okex交易平台,欧易okex交易所官网,欧易okex官方下载APP

LUNA币,购买LUNA币

- END -

5
0

ApolloX已暂时禁用DEX提现功能,代币APX此前一度闪跌约60%

6月8日消息,去中心化交易所ApolloX发推表示,已暂时禁用DEX的提现功能,稍后恢复提现功能时将进行通知。 […]